Datacentre issue, all services down.

Resolved
Major outage
Started almost 2 years ago Lasted 14 minutes

Affected

Email Hosting services
Email servers
Webmail apps
Web Hosting services
Web servers
Web Analytics servers
Updates
  • Resolved
    Resolved

    Issue resolved.

    Post mortem: I was woken up by my monitoring software alerting me to an issue affecting my servers which began at 4:04 AM this morning. I immediately began investigating and discovered it was an issue already acknowledged by the Datacentre provider (Vultr in this case) via their control panel. Services were back online shortly after, as of 4:18 AM. There was an approximate 12-14 minute outage seen. I will be further engaging the Datacentre provider for more details as well. Thank you for your understanding.

  • Identified
    Identified

    Datacentre provider acknowledged issue on their end via control panel update. Pending resolution.

  • Investigating
    Investigating

    Reports of system-wide outages by my monitoring software at 4:04 AM.