System outage

Resolved
Major outage
Started over 2 years ago Lasted 21 minutes

Affected

Email Hosting services
Email servers
Webmail apps
Web Hosting services
Web servers
Web Analytics servers
Updates
  • Resolved
    Resolved

    Closing issue as the fix added a little while back seems to be holding and working well. Issue resolved.

    Sorry for that inconvenience. If you are still encountering any service issues, please let me know right away. Thank you for your patience earlier.

  • Monitoring
    Monitoring

    I implemented a fix and am currently monitoring the result. The root cause was identified and the fix in-place seems to be working well so far. Will continue to monitor for the next little bit. All services appear to be operational again.

  • Investigating
    Investigating

    We are currently investigating this incident. It seems the servers have crashed. Evaluating how to fix, hopefully will not be down for too much longer. Worst-case scenario will involve a rebuild of the server and restoring from the latest backup from this evening. Will update everyone ASAP.