Google Maps not loading in client websites

Resolved
Operational
Started almost 3 years ago Lasted about 3 hours

Affected

Web Hosting services
Web servers
Updates
  • Resolved
    Resolved

    The issue has been resolved by using Google’s latest API version for Google Maps. If anyone has further issues with maps not loading on their website, please contact me right away.

  • Identified
    Identified

    It was reported recently that Google Maps made some modifications to their Maps APIs, which has unfortunately broken the Google Maps “widgets” I’ve ever added to client websites. I am working on implementing a workaround (if not a long-term solution) ASAP. Please standby for more updates.